В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
cimuzoro
cimuzoro
09.09.2020 07:27 •  Информатика

1.составить программу табуляции функции f(x) на отрезке [a; b] шагом h.параметры a,b и h вводит пользователь с клавиатуры. f(x) = x/cosx. 2.найти значение выражения,используя цикл с параметром.предусмотрен ввод с клавиатуры значений всех переменных. дано натуральное n вычислить значение выражения: y = ( 1 - 1/2) * ( 1 - 1/4) ·· (1-1/2n).

Показать ответ
Ответ:
lampec1
lampec1
02.08.2020 22:21
Var
A,B,H:real;
Begin
Write('A = ');ReadLn(A);
Write('B = ');ReadLn(B);
Write('H = ');ReadLn(H);
Repeat
WriteLn(A/Cos(A));
A:=A+H;
Until A>B;
End.

Var
N:integer;
Y:real;
Begin
Y:=1;
Write('N = ');ReadLn(N);
For N:= 1 to N do
    Y:=Y*(1-1/(N*2));
Write('Y = ',Y);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота