В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
MrAlexCross
MrAlexCross
03.04.2021 16:00 •  Информатика

1)составьте алгоритм и программу выполнения а=cos2x+10,7/в/ 2) составьте программу выполнения суммы элементов 1 ой строки r (2,3) 3) составьте программу выполнения m=5,3b+e^2х при b=2,4,6,8,10
а то меня завтра отчислят

Показать ответ
Ответ:
лёха1920
лёха1920
24.07.2020 07:23
Написали бы язык программирования. Вот на java.
import java.io.BufferedReader;
import java.io.IOException;
import java.io.InputStreamReader;


public class znanie {
public static void main(String[] args) throws IOException {
BufferedReader reader=new BufferedReader(new InputStreamReader(System.in));
long A=Long.parseLong(reader.readLine());
long B=Long.parseLong(reader.readLine());
if((A<0)||(B<0)){
System.exit(0);
}
long sum=0;
for (long i = A; i <= B; i++) {
if((i%5==0)||(i%13==0)){
sum=sum+i;
}
}
System.out.println(sum);
}
}
0,0(0 оценок)
Ответ:
Satana6666666661666
Satana6666666661666
24.07.2020 07:23
Написали бы язык программирования. Вот на java.
import java.io.BufferedReader;
import java.io.IOException;
import java.io.InputStreamReader;


public class znanie {
public static void main(String[] args) throws IOException {
BufferedReader reader=new BufferedReader(new InputStreamReader(System.in));
long A=Long.parseLong(reader.readLine());
long B=Long.parseLong(reader.readLine());
if((A<0)||(B<0)){
System.exit(0);
}
long sum=0;
for (long i = A; i <= B; i++) {
if((i%5==0)||(i%13==0)){
sum=sum+i;
}
}
System.out.println(sum);
}
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота