В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
zhazi9494e
zhazi9494e
13.02.2020 08:28 •  Информатика

1. Составьте программу, которая 6 раз выводит на экран ваше имя и фамилию. 2. Составьте программу, которая выводит на экран числа от 0 до 10.

(программа Python)​

Показать ответ
Ответ:
emdnick
emdnick
26.03.2021 15:11

name = input('Введите имя: ')

surname = input('Введите фамилию: ')

for _ in range(6):

   print('Имя: ' + name, 'Фамилия: ' + surname)

for num in range(11):

   print(num)

0,0(0 оценок)
Ответ:
Apelsinka032
Apelsinka032
26.03.2021 15:11

это 2 задание print('0' '1' '2' '3' '4' '5' '6' '7' '8' '9' '10')

Объяснение:

вроде верно

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота