В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
seredaromaxa
seredaromaxa
21.11.2021 12:29 •  Информатика

1) составьте программу вычисления значения функции y по формуле y= sin x+1/x, для которой значение аргумента x ведите с клавиатуры. отладьте программу на следующем примере: x=5 y=-0,758924

Показать ответ
Ответ:
ZayacZnaniy
ZayacZnaniy
10.09.2020 15:16
П0 sin ИП0 1/x + С/П

Для значения 5 выдаёт "-7,5892425  -1".
0,0(0 оценок)
Ответ:
dasha2468135
dasha2468135
10.09.2020 15:16
Double x,y;
cin>>x;
y= sin(x)+1/x;
cout<<y;

это на с++
отладить можно в visual studio
qt creator
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота