#1 составьте программу,выводящую на экран все двухзначные числа,которые кратны произведению цифр,из которых состоит это число. #2 составьте программу вычисления кол-ва трёхзначных чётных чисел, у которых первая цифран в 3 раза больше третьей.
Program gt; var i,j:integer; begin for i:=1 to 9 do for j:=1 to 9 do if((i*10+j)mod(i*j)=0)then writeln(i,j); end. 2) program gt; var a,b,c,k:integer; begin k:=0; for a:=1 to 9 do for b:=0 to 9 do for c:=0 to 9 do if(a=3*c)then k:=k+1; writeln(k); end.
var i,j:integer;
begin
for i:=1 to 9 do
for j:=1 to 9 do
if((i*10+j)mod(i*j)=0)then writeln(i,j);
end.
2)
program gt;
var a,b,c,k:integer;
begin
k:=0;
for a:=1 to 9 do
for b:=0 to 9 do
for c:=0 to 9 do
if(a=3*c)then k:=k+1;
writeln(k);
end.