Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
malinka149
20.10.2020 06:10 •
Информатика
18 ! ! составить программу, используя цикл while do. вывести числа в следующем порядке 2,4,6,8,.
Показать ответ
Ответ:
milkovvich
21.09.2020 16:17
Program pr;
uses crt;
Var a:integer;
Begin
a:=2;
While a<=20 do
Begin
Writeln(a);
a:=a+2;
end;
readln;
end.
0,0
(0 оценок)
Ответ:
bolshakova2014
21.09.2020 16:17
Var a:integer;
Begin
a:=2;
While a<=20 do
Begin
Writeln(a);
a:=a+2;
end;
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
esketit123
02.03.2023 02:01
Информатика! ! 40б! сканируется цветное изображение размером 10,16×10,16 см. разрешающая сканера — 600×1200 dpi, глубина цвета — 32 бита. какой информационный объём...
MHEBCEPOBHO
30.09.2021 18:19
1)выберите правильный термин к его определению: « - это модель объекта, представленная в виде предметной копии.» а)информационная модель б)графическая модель в)обычная...
stic2016Аринааа
04.02.2022 14:37
Почему ниже алгоритмы для исполнителя арифмометр не могут быть выполнены ( какие свойства алгоритма нарушены) а) взять число 4; взять число 5; умножить; вычесть;...
Uliano4ka1
12.01.2020 07:01
Какая-то абстрактная , ума не приложу. для кодирования 1 пикселя цветного изображения в соответствии с rgb-моделью цветообразования используется 24 бита по 1 байту...
Student223
08.06.2021 11:49
ДАЮ Без пробелов напишите строку кода, пропущенную в описанном цикли для заполнения элементов описанной квадратной матрицы, находящихся на её главной диагонали единицами....
murka1402
11.04.2023 09:51
Решите задачу на Паскале Задан массив А, состоящий из n чисел. Найти средний элемент массива. Если количество четная (например, 10, то вводим 5 и 6 элементы). Элементы...
yuliyaduda11
15.08.2022 19:51
Вставка и удаление элементовИспользуя функцию del и методы .insert, .pop:Удалите из списка все нулевые элементы Составьте программу на языке программирования Python...
abduldibirov
04.07.2020 01:04
Для хранения растрового изображения размером 189×189 пикселей отвели 8 КБ памяти. Каково максимально возможное число цветов в палитре изображения?...
оркп
21.11.2020 16:22
Что является специфичной особенностью протокола TCP...
furi2
27.06.2020 12:45
Вкажіть кількість ітерацій при виконання фрагменту програми: S:=0; i:=1; while i 2 do begin s:=s+1; i:=i+1 end;...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
uses crt;
Var a:integer;
Begin
a:=2;
While a<=20 do
Begin
Writeln(a);
a:=a+2;
end;
readln;
end.
Begin
a:=2;
While a<=20 do
Begin
Writeln(a);
a:=a+2;
end;
End.