В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Vero23
Vero23
15.10.2021 17:45 •  Информатика

3. чему будет равно значение целой переменной a после выполнения этого фрагмента программы? a: =2; for i: =0 to 2 do begin a: =a+i; end; ответ: введите число 4. чему будет равно значение целой переменной a после выполнения этого фрагмента программы? a: =4; for i: =1 to 4 do begin a: =a+a; end; ответ: введите число 5. какое число будет выведено на экран после выполнения этого фрагмента программы? for i: =3 downto 2 do write(i); ответ: введите число 6. какое число будет выведено на экран после выполнения этого фрагмента программы? write(4); for i: =3 downto 2 do write(2*i); ответ: введите число 7. какое число будет выведено на экран после выполнения этого фрагмента программы? write(1); for i: =2 to 1 do write(i);

Показать ответ
Ответ:
PaulinaWalters
PaulinaWalters
01.05.2020 20:54
Цикл проработает 2 раза, следовательно значение переменной a = 10 - 2 = 8
0,0(0 оценок)
Ответ:
damama
damama
01.05.2020 20:54
3. а= 5
4. а=64
5. вывдет 32 ( получается 32, потому что нету пробелов между 3 и 2)
6. 464 (потому что между 6 и 4 нету пробелов)
7. i= 1
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота