В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
ban8
ban8
09.01.2021 00:25 •  Информатика

3. написать программу, которая запрашивает ввод целого числа в переменную b и выводит это число на экран. проверить правильность работы программы на числах 1, -5, 256, 10455. 4. написать программу, которая запрашивает ввод вещественного числа в переменную c, умножает это число на 2 и выводит результат на экран. проверить правильность работы программы на числах 2.5, -7.33, 0, 782.234. 5. написать программу для ввода значения величины x целого типа, присваивания величине y действительного типа значения 5.5, вычисления значения величины z = x - y и вывода значения величины z. протестировать программу для x=5.5, x=0, x=-10.2 6. написать программу для ввода значения величины x целого типа, присваивания величине y действительного типа значения 2.5 , вычисления значения величины z=x/y и вывода значения величины z. протестировать программу для x=5, x=0, x=-8.75

Показать ответ
Ответ:
VADIMSTRENDG
VADIMSTRENDG
28.06.2020 13:36
3. program n3;
uses crt;
var b:integer;
begin
write('Введите число ');
read(b);
writeln(b);
end.
4. program n4;
uses crt;
var c:real;
begin
write('Введите число ');
readln(c);
c:=c*2;
writeln('ответ равен 'c);
end.
5. program n5;
uses crt;
var y,z,x:real;
begin
write('Введите число ');
readln(x);
y:=5.5;
z:=x-y;
writeln('ответ равен 'z);
end.
6. program n6;
uses crt;
var y,x,z:real;
begin
write('Введите число ');
readln(x);
y:=2.5;
z:=x/y;
writeln('ответ равен 'z);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота