Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Rhhufyko
02.01.2020 01:45 •
Информатика
4. Определите, что будет напечатано в результате работы следующей программы.
var s, k:integer;
begin
s := 0;
for k := 4 to 12 do
s := s + 11;
writeln (s);
end.
Показать ответ
Ответ:
aidanmoretti
14.10.2020 03:57
ответ: 60. 60 раз складывается по 10
0,0
(0 оценок)
Популярные вопросы: Информатика
27.09.2022 17:07
эти сор [5]2. Предложите компьютерные программы для указанных ситуаций. Напишите их названия.СитуацияМарат создает растровый рисунок.Компьютерная программаДинара решила...
chizhikovilya
12.05.2020 09:10
Скажите как сделать скриншот на компьютере?...
8Lisandra8
28.06.2022 06:34
ДАЮ 30 Б 1. Запишите наименьшее основание системы счисления, в которой числа могут быть записаны следующим образом: 10,45,101,33 2. Сколько единиц в двоичной записи...
ktotoipotom
23.07.2022 06:02
НУЖНО ПАСКАЛЬ! Напишите алгоритм, который выводит все трёхзначные числа, сумма цифр которых равна числу, составленному из последних двух цифр исходного числа. При...
mdasa7375
17.01.2023 02:53
Створіть проект, у якому подія Click для кнопки встановить її розміри 50 x 50 пікселів,встановить коричневий колір тексту на кнопці і змініть текст на кнопці на (Мій...
akakkakksksak
17.03.2022 16:53
Написать на C#:даны два массива. Определить существуют ли в первом массиве такие два элемента, что их сумма равна сумме каких-либо трёх элементов второго массива...
Ватрушкасмаком
08.06.2022 09:33
Очень нужно заполнить таблицу на листочку скиньте...
zlodej
14.05.2023 19:19
Нужная составить программу паскаль, которая выводит на экран каким является число: чётным или нечётным, положительным или неположительным...
володия
19.02.2023 04:17
Решить тест надо часть а. 1.что поражают сетевые вирусы? а)загрузочный сектор диска; б)файлы данных и программ; в)исполняемые файла; г)файлы документов. 2.каких типов...
4755Kristina501
02.07.2022 19:20
Кого считают изобретателем www и когда это произошло...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
ответ: 60. 60 раз складывается по 10