В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
060804528
060804528
03.09.2021 05:06 •  Информатика

А(30) дан массивный. найти количество и сумму правильного элемента, расположенного между минимальным и целесообразным элементом массива.​ надо написать программу на турбо паскаль

Показать ответ
Ответ:
pomosh221314
pomosh221314
22.04.2020 17:13

При попытке воспроизведения файла мультимедиа с проигрывателя Microsoft Windows Media появляется следующее сообщение об ошибке:

Не удается воспроизвести файл. Формат не поддерживается (ошибка=80040265)

Причина

Такое поведение возможно в следующих случаях.

Один или несколько файлов проигрывателя Windows Media отсутствуют или повреждены.

Вы пытаетесь воспроизвести файл мультимедиа, формат которого не поддерживается проигрывателем Windows Media. Например, вы пытаетесь воспроизвести VIV-файл. Проигрыватель Windows Media не поддерживает такие файлы.

Файл мультимедиа поврежден.

Не установлен кодек, необходимый для обработки файла мультимедиа.

Проигрыватель Windows Media не поддерживает кодек, необходимый для обработки файла мультимедиа.

Решение

Чтобы решить проблему, выполните описанные ниже действия. После выполнения каждого действия проверьте, устранена ли проблема.

Примечание. Проигрыватель Windows Media поддерживает наиболее распространенные форматы файлов мультимедиа. Однако он не поддерживает все доступные форматы. В шаге 1 проверьте, что проигрыватель Windows Media поддерживает формат файла, который вы пытаетесь воспроизвести. Если проигрыватель Windows Media не поддерживает его, не выполняйте дальнейшие действия. Вместо этого свяжитесь с распространителем файла и узнайте о наличии подходящего проигрывателя.

Примечание. Приведенные ниже действия могут отличаться в зависимости от версии установленной на компьютере операционной системы Microsoft Windows. В этом случае для выполнения этих действий см. документацию к продукту.

0,0(0 оценок)
Ответ:
Stevejobs1111
Stevejobs1111
22.11.2022 20:57
Var
  i,n,k:integer;
begin
  Writeln('15 чисел, кратных 19:');
  i:=100;
  while i mod 19<>0 do Inc(i); { первое, кратное 19 }
  Write(i,' ');
  k:=1;
  while k<15 do begin i:=i+19; Write(i,' '); Inc(k) end;
  Writeln
end.

Тестовое решение:
15 чисел, кратных 19:
114 133 152 171 190 209 228 247 266 285 304 323 342 361 380

Задача 2.
var
  m,V,rho,rmax:real;
  i:integer;
begin
  Writeln('Максимальная плотность материала для 30 тел.');
  Writeln('Вводите через пробел массу тела (кг) и объем (куб.см)');
  rmax:=0;
  for i:=1 to 3 do
  begin
    Write(i:2,': '); Read(m,V);
    rho:=m/V;
    if rmax<rho then rmax:=rho
  end;
  Writeln('Максимальная плотность равна ',rmax:0:3)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота