В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
ЗаяцЯ2
ЗаяцЯ2
11.04.2020 16:33 •  Информатика

А)напишите программу которая будет высчитывать среднее арифметическое любых 3 введённых числа б)напишите программу по бок-схеме

Показать ответ
Ответ:
tamtamtamira
tamtamtamira
07.06.2020 01:14

a) var a,b,c,sr_arf: real;

begin

writeln('Введите значение a:');

readln(a);

writeln('Введите значение b:');

readln(b);

writeln('Введите значение c:');

readln(c);

sr_arf:=(a+b+c)/3;

writeln('Среднее арифметическое чисел = ',sr_arf);

end.

б) var a,b,s: real;

begin

a:=8;

b:=2.4;

s:=2*a-b;

writeln('s = ',s);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота