В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История

А)составьте программу , которая запрашивает номер месяца (целое число от 1 до 12) и выводит на экран название поры года.б) составьте программу, которая запрашивает номера месяца года и выводит кол-во дней в этом месяце для невисокосного года.

Показать ответ
Ответ:
yyeyheh
yyeyheh
28.05.2023 00:01
Максимальное число, составленное из утроенного произведения цифр  будет 
9*3*N  -  не  может быть больше 54,  т.е.  
N может быть только 1 или 2.  По условию х>=10  ->  N=2  (N -порядок числа).
Поэтому искать нужно среди чисел от 11 до 54.  Решение - число 15.

var n,m: integer;
begin
  write('n = ');  readln(n);
  if n=2 then
  begin    m:=11;
    repeat
      if (m mod 10)*(m div 10)*3=m then
      begin
        writeln('число:  ',m);
        m:=55;
      end;
      m:=m+1;
    until m>54;
  end
  else  writeln('нет решения');
end.
0,0(0 оценок)
Ответ:
8007F300среднячок
8007F300среднячок
15.07.2021 06:42

Chat GPT – чат-бот на базі штучного інтелекту, який здатний спілкуватися в режимі реального часу, навіть у вигляді суперечки, а також за лічені секунди виводити помилки в коді та писати сценарії, вірші та текстовий контент. Технологію представила компанія OpenAI, одним із засновників якої був Ілон Маск.

Універсальний бот з'явився у листопаді 2022 року і одразу облетів увесь світ. Його реалізовували за до суперкомп'ютера Azure AI, а як мовну модель використовували технологію від OpenAI – GPT-3,5.

Цікавим був сам процес навчання Chat GPT. Для нього використовували систему зв'язку з людиною та величезний масив тексту, а потім переучували багато разів, використовуючи відповіді самого чат-бота. Таким чином, вдалося досягти ще коректніших результатів генерації. Розробники хотіли зробити його максимально “людським” і простим для взаємодії.

За даними аналітиків Bloomberg чат-бот універсальний. Його можна використовувати не тільки для написання тексту чи віршів, а й для:

проведення фінансового аналізу;

генерація простого коду;

вибудовування прогнозів;

резюм технічних статей;

створення персональних порад;

реалізації етичних відповідей

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота