В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
ирт3
ирт3
14.01.2021 05:29 •  Информатика

Аписать программу к : составьте программу, вычисляющую периметр p и площадь s прямоугольника, если известны две его стороны a, b. вывод на экран оформить следующим образом: введите две стороны прямоугольника в см: 13.5 47.25 периметр прямоугольника равен 121.5 см площадь прямоугольника равна 637.875 кв. см.

Показать ответ
Ответ:
Anna45w456
Anna45w456
05.10.2020 03:37
Var a, b, p, s: Double;
begin 
  writeln('введите две стороны прямоугольника в см:'); 
  readln(a); 
  readln(b); 
  p := (a + b) * 2; 
  s := (a * b); 
  writeln('периметр прямоугольника равен ', p); 
  writeln('площадь прямоугольника равна ', s, ' кв. см.');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота