В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
RedHamster
RedHamster
05.10.2021 10:37 •  Информатика

что не так с кодом? Напишите программу, которая находит большее число из двух вводимых static void Main(string[] args) { int a, b, max; Console.WriteLine("Введите первое число:"); a = Convert.ToInt32(Console.ReadLine()); Console.WriteLine("Введите второе число:"); b = Convert.ToInt32(Console.ReadLine()); max = a > b ? a : b; }

Показать ответ
Ответ:
missmekhtiyeva110803
missmekhtiyeva110803
29.08.2021 05:02

Система счисления - метод записи чисел с определённого набора специальных символов (цифр) и сопоставления этим записям возможных значений.

Системы счисления бывают: позиционные (пример, десятичная и двоичная СС), непозиционные (пример, арабская или римская СС), смешанные (пример, счёт минут, часов).

Основанием системы счисления - набор символов (цифр), используемых в каждом из разрядов данного числа для его изображения в данной системе счисления

ИЛИ

Основание системы счисления - количество цифр и символов, использующихся для записи и демонстрации числа.

0,0(0 оценок)
Ответ:
пвиопп
пвиопп
23.12.2021 11:37

4. выделите текст цвет которого требуется изменить.на вкладке главная в группе шрифт щелкните стрелку рядом с элементом цвет шрифта а затем выберите цвет.для быстрого форматирования текста можно использовать мини-панель инструментов с параметрами форматирования.

5.выделите текст или ячейки с текстом которые нужно изменить чтобы выделить весь текст в документе word нажмите клавишу CTRL+A.на вкладке главная в поле размер шрифта выберите нужный размер шрифта.

6.форматирование текста изменение размера шрифта положение относительно страницы начертание курсив жирный обычной и т.д. основная цель повышение читаемости и наглядности текста

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота