Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Kapitonovakarol
20.07.2020 22:47 •
Информатика
Cоставить программу которая запрашивает у пользователя год его рождения и текущий год и выводит возраст пользователя.пример работы программы: в каком году ты родился? 1980 какой сейчас год? 2003 тебе в этом году 23 года
Показать ответ
Ответ:
Tkora
28.07.2020 11:58
var a, b: integer;
begin
writeln('В каком году ты родился?');
readln(a);
writeln('Какой сейчас год?');
readln(b);
writeln('Тебе ', b - a, ' лет')
end.
0,0
(0 оценок)
Ответ:
muralova
28.07.2020 11:58
ответ в файле .txt
более полнее
0,0
(0 оценок)
Популярные вопросы: Информатика
annamoz2004
16.07.2020 18:00
Придумайте задачу з реального життя, яку можна розв язати з до нформаційних технологій. Вкажіть, які програмні засоби можна використати та з якою метою....
koblina2015
18.05.2020 02:38
в справочниках и энциклопедиях найдите информацию для заполнения одной из следующих таблиц ( работа 11, 6 класс)...
Nady2106
14.02.2023 12:37
Сколько различных трёхзначных чисел, записанных в четверичной системе счисления, в записи которых цифры слева направо в строго убывающем порядке?...
мармеладка49
07.09.2021 07:19
1. Получить первую и последнюю буквы строки 2. Сделать первую и последнюю буквы в верхнем регистре 3. Найти положение слова ‘string’ в строке 4. Найти положение...
karas14
25.06.2020 01:09
Вчем превосходство царевны над царицей в сказке а. с. пушкина сказка о мертвой царевне и о семи богатырях 13...
stolyarovsemen
30.10.2021 01:06
Написать уравнение диссоциации следущих веществ: kno3, mg3(po4)2, mg(no3)2, h2so4...
aassdfgb
30.10.2021 01:06
:3 шарика заполнили газами- гелием, кислородом, углекислым газом. как отличить эти газы, не используя методы? ! до завтра !...
щувовтслалтв
30.10.2021 01:06
Вкакой главе романа дубровский троекуров подкупает судью?...
Vostafi
30.10.2021 01:06
Подскажите как укрыть хомяков от холода,если я хочу купить хомяка зимой. как с зоомагазина нести его домой?...
artesmenil
30.10.2021 01:06
Решить6 уравнений 5 класс например 161 -х=200...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
writeln('В каком году ты родился?');
readln(a);
writeln('Какой сейчас год?');
readln(b);
writeln('Тебе ', b - a, ' лет')
end.
более полнее