Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
kristinka200000005
09.01.2023 05:39 •
Информатика
Дан массив 18 натуральных чисел.напечатать все элементы массива,являющиеся трехзначными числами
Показать ответ
Ответ:
юрий113
07.10.2020 16:02
// PascalABC.NET 3.3, сборка 1600 от 23.12.2017
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(18,10,5000); a.Println;
a.Where(t->t.Between(100,999)).Println
end.
0,0
(0 оценок)
Ответ:
Rararasa
07.10.2020 16:02
Program n1;
var a: array[1..18] of integer;
i: integer;
begin
randomize;
for i:=1 to 18 do a[i]:=random(10000);
for i:=1 to 18 do if (a[i]>99) and (a[i]<1000) then write(a[i],' ');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Nelya2612
24.03.2023 01:20
1. у исполнителя сигма две команды, которым присвоены номера: 1. прибавь 4; 2. раздели на b (b — неизвестное натуральное число; b ≥ 2). выполняя первую из них, сигма увеличивает...
JOKERLADGER
31.01.2021 09:34
1. определить, можно ли описать круг с радиусом r около квадрата со стороной а (описанная окружность проходит через все вершины квадрата)2. напишите программу, которая переводит...
dashhach
20.01.2023 05:53
1. системы базами данных - это: а) программное средство для автоматизации вычисления; б) программное средство для автоматизации хранения и поиска информации; в) система для представления...
Chevalier26
07.02.2022 00:33
1. В каких документах мы находим гиперссылки? Привести примеры. 2. Как гиперссылка влияет на работу текстового редактора? 3. Насколько важен инструмент гиперссылки для текстового...
Zheka645567
22.08.2022 19:04
Какой тип файлов наиболее широко используют в интернете?...
лох249
27.08.2020 12:46
решить тест по информатике...
gatshow029
17.07.2021 08:11
Даны натуральные числа m, n. получить все кратные им числа, меньшие m*n. сделать на паскале )...
ШтанУдачи
02.03.2022 14:28
Скорость передачи данных через adsl-соединение равна 1024000 бит/с. через данное соединение файл размером 2000 кбайт. определите время передачи файла в секундах. объясните, как решать...
AlicaMinenkova
02.06.2020 16:43
Какие качества человека имеют социальную природу?...
артлжьт
02.06.2020 16:43
Вкаком году россия заключила тильзитский мир с францией? в каком году финляндия вошла в состав российской империи?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(18,10,5000); a.Println;
a.Where(t->t.Between(100,999)).Println
end.
var a: array[1..18] of integer;
i: integer;
begin
randomize;
for i:=1 to 18 do a[i]:=random(10000);
for i:=1 to 18 do if (a[i]>99) and (a[i]<1000) then write(a[i],' ');
end.