В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Аллан123
Аллан123
10.01.2023 05:42 •  Информатика

Дан массив из 10 элементов найти сумму элементов с четными номерами.написать программу на языке программирования

Показать ответ
Ответ:
Br0cHk1
Br0cHk1
02.10.2020 05:10
На языке Pascal ABC.NET
var
  a : array[1..10] of integer;
  i, kolchet  : integer;
begin 
kolchet := 0;
  for i := 1 to 10 do 
    read(a[i]);
  for i := 1 to 10 do 
  if (i mod 2 = 0) then 
   kolchet := kolchet + 1;
writeln(kolchet);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота