В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
arisha72
arisha72
30.11.2022 19:14 •  Информатика

Дан массив из n элементов, n чётное число, инициализированный целыми числами из диапазона от -20 до 80. написать программу, которая в этом массиве находит и выводит на экран минимальное значение из элементов имеющих четные номера и минимальное значение из элементов имеющих нечетные номера

Показать ответ
Ответ:
Илья55555555
Илья55555555
11.09.2020 20:29

n_list = []

even_numbers = []

odd_numbers = []

for num in range(-20, 81):

   n_list.append(num)

for number in n_list:

   if number % 2 == 0:

       even_numbers.append(number)

   elif number % 2 != 0:

       odd_numbers.append(number)

       break

print(even_numbers)

print(odd_numbers)


Дан массив из n элементов, n чётное число, инициализированный целыми числами из диапазона от -20 до
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота