В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
098714
098714
02.05.2023 20:39 •  Информатика

Дан прямоугольный треугольник с катетами a и b . найти гипотенузу c составить программу (информатика)

Показать ответ
Ответ:
ofdgf
ofdgf
02.07.2020 12:51
Program z;
var a,b,c:real;
begin
writeln('Введите длину катетов');
read(a,b);
c:=sqr(a) + sqr(b);
c:=sqrt(c);
writeln('Гипотенуза = ',c);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота