Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Azimus19
06.08.2021 09:17 •
Информатика
Дан текст. написать программу, вставляющую после каждой запятой по одному пробелу.
Показать ответ
Ответ:
0004556189
24.06.2020 13:22
Read(s);
i:=1;
while i<length(s) do
begin
if s(i)=',' then //возможно нужны []
insert(' ',s,i+1);
i:=i+1;
end;
write(s);
Проверить работу сейчас не могу, но вроде все норм))
0,0
(0 оценок)
Популярные вопросы: Информатика
lilianchic14
17.02.2022 11:04
Информатика система счисления...
Leonardo81
28.08.2022 05:44
Жилой дом состоит из 4 подъездов и 5 этажей. пользователь вводит номер квартиры, программа определяет номер подъезда и этажа.всего 60 квартир.(нужно на языке python)...
Анна20041288
08.10.2022 02:54
Четырехугольник задан координатами своих вершин найти периметр данного четырехугольника.для решения составить функцию нахождения длины отрезка по коррдинатам двух точек...
Artem19092002
07.03.2020 14:39
Составьте программу , которая заполняет массив случайными целыми числами в диапозоне от 1 до 100 , затем меняет местами наименьший четный элемент с наибольшим нечетным элементом...
Ruslan123244
09.12.2022 04:53
Программа на паскале летящий самолёт...
ВоительЧерноснежка
21.07.2021 16:09
Вкаком слове правописание суффикса определяется правилом: в кратком страдательном причастии времени пишется н 1) созданы 2) безраздельно 3) трудно 4) безмолвны. я предполагаю...
Pechencka666
21.07.2021 16:09
1(3 ). вещество, относящееся к азотсодержащим соединениям: а. глюкоза. б. фруктоза. в. анилин. г. сахароза. 2 (3 ). формула вещества, не относящегося к классу аминов: а. с2н5он....
Ylija2002
21.07.2021 16:09
При скрещивании растения ночная красавица с белыми цветами (аа) с растением, у которого красные цветки (аа),все гибриды первого поколения имеют розовые цветки (аа).определить...
kreatuv41kp06t42
21.07.2021 16:09
To be в настоящем и времени...
Ijorik
21.07.2021 16:09
Найти объем цилиндра если его высота 15 см, площадь осевого сечения равна 24 см в это решать? заранее!...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
i:=1;
while i<length(s) do
begin
if s(i)=',' then //возможно нужны []
insert(' ',s,i+1);
i:=i+1;
end;
write(s);
Проверить работу сейчас не могу, но вроде все норм))