Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
nikita1247
18.01.2021 15:00 •
Информатика
Дана функция f(x)=sin^2x.составить программу для вычисления функций на отрезке от а до b с шагом h.
Показать ответ
Ответ:
adelinapak
01.10.2020 11:54
Program task;
var i,a,b,h:longint;
begin
writeln('a?');
readln(a);
writeln('b?');
readln(b);
writeln('h?');
readln(h);
i:=a;
while (i<=b) do begin
writeln(sin(i)*sin(i));
i+=h;
end;
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Aina64
28.01.2023 14:01
(Х 1)и(х 2)их,не равно 3)...
Мел228
18.03.2022 11:47
пароль от файлов: Tt4Fk5Cm6g сами файлы: https://oxy.st/d/fnLd...
nizametdinovaalina
30.12.2020 00:01
17.Дано координати вершин п’ятикутника. Вивести на екран довжини найкоротшої і найдовшої його сторін. Нужен код в С++...
warfrsm
11.06.2022 00:19
Скласти програмую Серед 30 елементів числової послідовності 3-3*cos(3*n*n) виведіть на екран: кількість додатних і від ємних і вкажіть яких елементів більше!...
shyndari
31.10.2020 03:43
Какую функцию выполняет флажки...
JokeHa
28.12.2020 13:02
решить две задачи по информатике 10 класс1. Написать программу нахождения среднего арифметического любых 5 чисел. 2. Учение в первый день выучил 5 английских слов. В каждый...
mymrina05
19.03.2021 08:44
Позначте логічні вирази, що набувають значення True при х = 5, у = −3:Позначте всі правильні відповіді. * х = 10 and у = 0х = 10 or у = 0х = 10 and у 0х = 10 and у = 0...
wereweek777
03.04.2021 00:25
У исполнителя Омега две команды, которым присвоены номера: 1. прибавь 4; 2. умножь на b (b — неизвестное натуральное число; b ≥ 2). Выполняя первую из них, Омега увеличивает...
Mitrel
16.07.2022 08:58
При охлаждении 468г 10%-го раствора NaCl часть соли выпала в осадок и массовая доля соли в растворе стала равна 8,11% Определите массу NaCl в охлажденном растворе. (Запишите...
leonn1
07.02.2020 19:53
Кестеге карап мәтінді баянда . жедел өткен шақ тулгалы етістіктерді колдан ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var i,a,b,h:longint;
begin
writeln('a?');
readln(a);
writeln('b?');
readln(b);
writeln('h?');
readln(h);
i:=a;
while (i<=b) do begin
writeln(sin(i)*sin(i));
i+=h;
end;
readln;
end.