В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Loomina
Loomina
12.05.2023 20:40 •  Информатика

Дана последовательность чисел от 0 до 10. Напишите программу, которая вычисляет сумму чисел до .

Показать ответ
Ответ:
zinovevartem2017
zinovevartem2017
23.02.2022 12:00

считаем что последовательность уже дана

Python

a=[2,7,3,5,2,8,5,7,6,3,4,2] # для примера

s=0

for i in a:

   if i<5:

       s+=i

print(s)

можно по другому

a=[2,7,3,5,2,8,5,7,6,3,4,2] # для примера

print(sum(map(lambda x: x, filter(lambda x: x<5, a

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота