Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
vlipinskiy16
13.10.2021 18:19 •
Информатика
Дана сторона треугольника и его высота. составить программу для нахождения площади треугольника.
Показать ответ
Ответ:
Nenormalnyi
17.08.2020 09:03
Var
a,b,s: integer;
begin
readln(a,b)
s:=(a*b)/2
writeln(s)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
SweetLOL
13.01.2020 04:46
Написать программу,которая печатает доброе утро , добрый день , добрый вечер , спокойной ночи ,в зависимости от времени,которое вводится с клавиатуры на запрос...
komkov2
13.01.2020 04:46
Определить наибольший элемент массива, состоящего из 10 членов...
farid2008farid
13.01.2020 04:46
Сегодня али в местном магазине сделал покупку за с тенге. у него есть всего n монет достоинств а1, тенге. определите, сможет ли он расплатится без сдачи...
leryush1
13.01.2020 04:46
Дан массив из n целых чисел a1,.вам нужно проверить,есть ли в этом массиве три числа сумма которых равно нулю. формат входных данных в певой строке входного файла...
vikaprostitova
13.01.2020 04:46
Перестановкой из n чисел называется-последовательность чисел,где каждое число от 1 до n встречается ровно один раз.перестановка b1, является обратной перестановкой...
moon455808
13.01.2020 04:46
Составить блок схему по тем сторонам треугольника остроугольный, прямоугольный, тупоугольный...
TimGoPro
13.01.2020 04:46
Нарисовать блок схему и написать программу y=1+sqr(a+b)/(x-a) x пренадлежит [-1; 1] дельта x =0,1...
dzhuliya423555555555
13.01.2020 04:46
Написать на языке с++ программу, которая определяет большее из 3-х заданных чисел....
SofaBai
13.01.2020 04:46
Как решаются факториалы в паскале 1 месяц учу этот паскаль...
vitahoptaska343
08.05.2020 05:39
Выражений. Урок 1 Установи соответствие между арифметическими функциями и их назначениями. round(x,y) abs(x) divmod(x, y) pow(x, y) частное и остаток от деления...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
a,b,s: integer;
begin
readln(a,b)
s:=(a*b)/2
writeln(s)
end.