В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
kolodina10
kolodina10
02.05.2023 11:38 •  Информатика

Дана строка, содержащая слова. некоторые из слов взяты в скобки. написать программу, выводящую исходную строку без скобок.

Показать ответ
Ответ:
TaHoC
TaHoC
21.09.2020 10:57
Class NoBrackets{
 public static void main(String args[]){
  for(String string = new java.util.Scanner(System.in).nextLine(); string.length()>0; string = string.substring(1,string.length()))
   if(string.charAt(0)!=')' && string.charAt(0)!='(')System.out.print(string.charAt(0));
 }
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота