Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
znaniya1402
31.08.2021 07:45 •
Информатика
Паскаль. 9 кл. составить таблицу значений функции sin x на отрезке [a, b]. x - вещественная переменная. (+ если не сложно блок-схему)
Показать ответ
Ответ:
МарияЧархчян
02.10.2020 15:39
Var
x,a,b:real;
begin
readln(a,b);
while a<=b do
begin
x:=a;
writeln('x: ',x:4:2,' Sin x: ',sin(x):4:2);
a:=a+0.1;
end;
end.
Блок-схема в файле
0,0
(0 оценок)
Популярные вопросы: Информатика
aygun256
07.02.2020 23:13
называется Алгоритм, который выполняется в зависимости от того, выполнены определенные условия или нет...
KingTheCat
01.04.2023 19:14
С++ написать программу для создания массива записей (структур) со сведениями о студентах: фио, возраст, курс, успеваемость. успеваемость – это оценки студента по 3 предметам....
Duma10
24.07.2021 03:00
Исправить программу ,не кампилирует. 30 begin var f: real- real: =x- 0.1*(sin(x)/cos(.1*x+0,0025*x*x); ; var (a,b): =readreal2( введите границы интервала: ); var (fa,fb):...
angel020580
02.09.2021 08:38
Написать программу на ! дана прямоугольная матрица размером . определить номер строки, сумма элементов которой максимальна, и поменять местами эту строку и последнюю строку...
Vladosik0987
28.12.2022 11:39
Описаниеустановить 20, 50линия к 40, 70линия к 50, 70линия к 90, 110линия к120, 120линия к110, 90линия к 70, 50линия к 70, 40линия к 50, 20линия к 50, 40линия к 40, 50линия...
котик963
08.11.2020 13:55
Подсчитать самую длинную последовательность подряд идущих букв к. Программа в питоне....
саяна7
29.03.2022 22:16
Составьте программу, по которой чертёжник нарисует один из 3х рисунков! Напишите алгоритм...
кисел5467
18.07.2021 00:40
Составить программу сокращения одномерного числового массива путем удаления а) всех элементов с нулевыми значениями дополнительный массив использовать не ! , а то !...
SuperVai
29.07.2020 14:41
Луч MN делит прямой угол СМД на два угла СМН и НМД. Найдите градусную меру угла СМН если угол составляет 0,8 часть угла СМД ...
sanjabr82oymx7f
22.08.2021 11:45
Найдите все возможные расположения 4 точек на плоскости, при которых попарное расстояние между этими точками принимает только два значения a и b. При каких значениях отношения...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
x,a,b:real;
begin
readln(a,b);
while a<=b do
begin
x:=a;
writeln('x: ',x:4:2,' Sin x: ',sin(x):4:2);
a:=a+0.1;
end;
end.
Блок-схема в файле