В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Nastasyalook1
Nastasyalook1
30.09.2020 12:08 •  Информатика

Дано целое число - c. напишите программу ,которая возводит в квадрат частное от целочисленного деления числа- с на 5 и выводит на экран монитора результат.

Показать ответ
Ответ:
iltubaevapg
iltubaevapg
18.09.2020 16:52
Var c:integer; Begin c:=c mod 5; Writeln(c*c); End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота