Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Nastiy1987
16.07.2021 22:09 •
Информатика
Дано целое число. напишите программу, которая уменшает 2 модуль этого числа и выводит на экран манитора резельтат.
Показать ответ
Ответ:
vitalikobukhov
31.07.2020 13:51
Program test;
var number: integer;
begin
write('Enter the number: ');
readln(number);
number:=abs(number)-2;
writeln(number);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Almast1
05.10.2022 23:06
Aşağıdakilerden hangisinde bellek birimleri küçükten büyüğe doğru sıralanmıştır?...
Енотик83
24.12.2021 21:45
Файл форматын бейне редактор қабылдамаған жағдайда орындалатын әрекеттіанықта....
vadhmv
14.11.2020 22:17
2. Для чего нужны две красные стрелки, находящиеся в верхней части корпуса гироскопического датчика?...
wokef1
28.08.2022 03:51
Методы вычисление Матлаб. Составить программу, которая в каждой строке матрицы Z(m, n), m 10,nS12 находит элемент, для которого модуль разности элемента и среднего геометрического...
Ульяна122004
06.02.2023 21:40
Решить пример по информатике 10 класс (5.100e+1 +1.2900e+2)/5.000e+0...
lizza3429
03.04.2022 14:30
Каким образом веб страницы объединяются в веб страницы...
Марьяна200413
03.04.2022 14:30
Написать программу, которая у двух чисел с разной четностью выводит на экран нечетное число.(pascalabc.net)...
dgafar27oy9omz
23.05.2021 21:05
Перевидите чесло 101 из двоичной в десятичную систему...
Веттуня
23.05.2021 21:05
Перечислите известные вам формы записи алгоритмов...
Dgj8
14.01.2021 08:14
Уравнение по информатике 256^х гбайт = 256 мбайт...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var number: integer;
begin
write('Enter the number: ');
readln(number);
number:=abs(number)-2;
writeln(number);
readln;
end.