В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Насонка
Насонка
30.05.2020 19:29 •  Информатика

дано целое число Напишите программу вычисления если это число имеет положительное значение то Добавить к нему цифру 1 иначе выведет его без изменений​

Показать ответ
Ответ:
amalia454565
amalia454565
08.05.2021 00:09

var num:integer;

begin

readln(num);

if num >-1 then

num := num + 1

else

num := num;

write(num) ;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота