В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
stepanoganezov
stepanoganezov
15.01.2021 00:50 •  Информатика

Дано натуральное число n \, (n \le 9)n (n≤ 9). Напишите программу, которая печатает таблицу размером n \times 3n×3 состоящую из данного числа (числа отделены одним пробелом).

Показать ответ
Ответ:
eva77772
eva77772
26.05.2021 19:40

//c++

#include <iostream>

using namespace std;

void CoutDigit(int n) {

for (int i = 0; i < 3; i++) {

 for (int j = 0; j < 3; j++)

  cout << n << " ";

 cout << endl;

}

}

signed main() {

setlocale(LC_ALL, "Rus");

int N;

cout << "Введите число: ";

cin >> N;

CoutDigit(N);

return 0;

}


Дано натуральное число n \, (n \le 9)n (n≤ 9). Напишите программу, которая печатает таблицу размером
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота