В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Marinakaleda
Marinakaleda
03.11.2022 02:05 •  Информатика

:дано натуральное n. написать программу вычисления а в степени n. на языке c++ или на паскале.(через циклы)

Показать ответ
Ответ:
eldiraelf
eldiraelf
20.06.2020 11:44
Var
a,n,i,k:integer;
begin
write('Введите число: ');
readln(a);
write('Введите степень: ');
readln(n);
k:=1;
for i:= 1 to n do k:=k*a;
writeln(a,'^',n,' = ',k);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота