В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
mkudryavceva10
mkudryavceva10
25.12.2020 16:21 •  Информатика

Даны целые числа a,b,c написать программу определяющую есть ли среди них четные числа если есть вывести true иначевывести false

Показать ответ
Ответ:
Farzaney
Farzaney
08.06.2020 17:14

Program Pr1;
uses crt;
var a,b,c:integer;
f:boolean;
Begin
clrscr;
f:=false;
readln(a,b,c);
if (a mod 2=0) or (b mod 2=0) or (c mod 2=0) then f:=true;
writeln(f);
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота