Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
mrzadvorgetski
09.07.2020 08:22 •
Информатика
Даны целые числа x, y,c. напишите программу, которая находит значение выражения x+y/2c и выводит на экран монитора результат.
Показать ответ
Ответ:
vika13082001
29.06.2020 20:45
Var a,b,c:integer;
Summ:real;
begin
Writeln('Введите три целых числа через пробел (a b c)');
readln(a,b,c);
summ:=a+b/(2*c);
writeln(summ);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
эдики
13.02.2023 22:22
Работа в Кумир. Цикл пока (нц пока ...)...
Piragovicch
29.09.2020 01:16
Сместиться на вектор (5,8)опустить перо сместиться на вектор (0,1) сместиться на вектор (-5,1)Сместиться на вектор (0, - 9) Сместиться на вектор (4,0) Сместиться на...
asya343434
27.12.2021 10:07
Напишите программы для определения результатов логических выражений: логических выражений: 1) a=8; b=a**3; a b / 3 2) a = 10 b=a*3; a = b / 3 3) a = 8 ; b=a; a+b=2*b...
Makc457214
27.03.2021 09:40
Питон Условие В классе учится n учеников. Известен рост каждого из них в сантиметрах. Рост мальчиков по условию задан отрицательными числами. Определите средний рост...
здрасти2003
17.02.2022 04:00
Определи режим блока «Переменные» при выводе значения гироскопического датчика, записанного в переменную , на монитор. # # «Чтение» - «Число» «Чтение» - «Текст» «Запись»...
anyutra
27.04.2022 07:58
Нарисуйте следующую таблицу в своей тетради. Заполните таблицу данными, касающимися традиционной и электронной почты. Обычная почта Электронная почта За какое время...
IdaPosion
18.07.2021 15:49
Даны три стороны треугольника. Создайте программу, которая определяет, является ли треугольник равносторонним треугольником по значению введенных сторон. Python...
ХозяинНосочков
15.04.2021 22:04
Устройство для ввода информации (последняя буква к)...
popravkinaekaterina
03.01.2023 08:40
Питон Условие Вводится N пар чисел – цены на доллар (рубли R и копейки K через пробел) за последние N дней. Для каждого вновь введённого числа определить, как изменилась...
Logas25743
07.05.2022 06:22
решить задачи по информатике, их решать нужно в Excel с формул про проценты...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Summ:real;
begin
Writeln('Введите три целых числа через пробел (a b c)');
readln(a,b,c);
summ:=a+b/(2*c);
writeln(summ);
end.