В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
aigylka764
aigylka764
20.04.2023 07:54 •  Информатика

Даны четыре целых числа. найти количество чисел кратных пяти. составить программу в паскале.заранее !

Показать ответ
Ответ:
Сангали
Сангали
05.10.2020 21:06
Простая реализация без массива
uses crt;
var a, b, c, d, k: Integer;
begin
readln(a, b, c, d);
clrscr;
if (a mod 5) = 0 then inc(k);
if (b mod 5) = 0 then inc(k);
if (c mod 5) = 0 then inc(k);
if (d mod 5) = 0 then inc(k);
writeln(k);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота