Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
миша741
24.06.2020 03:26 •
Информатика
Даны два одномерных массива а и в. подсчитайте количество тех i, для которых: а) а < b б) a = b; в) a > b ,
Показать ответ
Ответ:
nikitalazarev4ozvc33
21.07.2020 11:33
Var
a,b:array[1..100] of integer;
x,y,z,i,n:integer;
begin
read(n);
for i:=1 to n do read(a[i]);
for i:=1 to n do read(b[i]);
for i:=1 to n do begin
if a[i]>b[i] then inc(z) else
if a[i]end;
write(x,' ',y,' ',z);
0,0
(0 оценок)
Популярные вопросы: Информатика
kxljgjmv
27.07.2021 04:29
КУМИР1) Запустите программу Кумир и включите окно исполнителя Рисователь. 2) Уровень A. Постройте узор, используя процедуру и цикл: 3) Уровень B. Постройте узор, используя процедуру...
Vad1mi4
10.02.2020 13:32
(Python) Дана последовательность отрицательных целых чисел, оканчивающаяся положительным числом. Найти среднее арифметическое всех чисел последовательности без учета положительного...
варя388
07.03.2022 15:41
Даны действительные числа a,b. Написать программу решения уравнения: ax=b (случай a=0 допустим). (язык программирования Python)...
Valeria5780
22.05.2023 16:30
2. Сколько натуральных четных чисел нужно сложить, начиная с 2, чтобы их сумма превысила 1000?...
s1656499
19.11.2020 16:21
Т.е. протабулируйте функцию а) COS(X) +5SIN(X) на отрезке от –3,14 до 3,16 с шагом 0,3. Установите формат данных с точностью до 4-го знака после запятой;...
Jelly2005
16.05.2022 16:44
6. Составить программу для нахождения произведения значений: P = sin 1 * sin 1,1 * sin 1,2 * … * sin 2...
лина593
30.04.2021 02:44
3. Компьютер получает целые случайные числа из интервала [-10, 10] до тех пор, пока не получит число -2. Распечатать полученные случайные числа в строку. Найти сумму положительных...
adelinkalinka15
15.03.2020 10:28
5. Количество бактерий увеличивается каждый час в 2 раза. Определить, сколько времени потребуется для выведения 1 млн. бактерий, если сначала их было 100 штук. Время выводить в...
rudenkovitalik
19.02.2022 21:52
4. Котенок весит 200 гр. Каждый месяц его вес увеличивается на 50 % Через сколько месяцев вес котенка превысит 2 кг?...
natava1998
20.03.2021 19:52
заполнить таблицу по информатике история звуконосителя 1)название звукового устройства 2)изобритатель3)год изобретения4)Носитель 5)Принцеп работы (коротко) ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
a,b:array[1..100] of integer;
x,y,z,i,n:integer;
begin
read(n);
for i:=1 to n do read(a[i]);
for i:=1 to n do read(b[i]);
for i:=1 to n do begin
if a[i]>b[i] then inc(z) else
if a[i]end;
write(x,' ',y,' ',z);