В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
TOTOURHHJF
TOTOURHHJF
21.01.2023 01:31 •  Информатика

Даны стороны прямоугольника a и b.составьте программу,которая вычисляет его площадь sи периметр р и выводит результат на экран !

Показать ответ
Ответ:
Анд2007
Анд2007
07.10.2020 20:41
Program n1;
var a,b: real;
begin
readln(a,b);
writeln('S=',a*b);
write('P=',(a+b)*2);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота