В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История

Даны три различных натуральных числа. Напишите программу без использования массивов и циклов, которая находит наибольшее из представленных чисел.

Показать ответ
Ответ:
dimasikmirnyy9
dimasikmirnyy9
16.08.2021 15:09

Его можно рассматривать как систему, состоящую из подсистем «аппаратное обеспечение», «программное обеспечение», «информационные ресурсы»Подсистема аппаратного обеспечения выступает в качестве надсистемы для устройств ввода, обработки, хранения и вывода информации.

Операционная система — подсистема программного обеспечения и надсистема, в состав которой входят системные и служебные программы.

Система информационных ресурсов включает в себя системы текстовых и графических файлов, звуковых файлов, файлов с видеоинформацией и т. д.

0,0(0 оценок)
Ответ:
yanazyaka
yanazyaka
18.01.2023 22:21

#include <iostream>  

#include <string>  

#include <conio.h>

 

   #define ESC 27

 

using namespace std;

 

int main() {

   char ch;

   int sum = 0;

   do {

       ch = _getch();

       if (ch == ESC) {

           cout << "Output of the program:\n" << sum;

           putchar('\n');

       } else {

           cout << ch;

           sum += (int)ch;

           putchar('\n');

       }

   } while (ch != ESC);

   system("pause");

   return 0;

}

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота