В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
maximp1699
maximp1699
06.02.2022 00:00 •  Информатика

ДАЮ 100Б НУЖНО РЕШЕНИЕ НА ПИТОНЕ ЧЕРЕЗ ЦИКЛ for
Входные данные
Вводятся целые числа a и b. Гарантируется, что a не превосходит b

Выходные данные
Выведите (через пробел) все четные числа от a до b (включительно).

Примеры
входные данные
2
5
выходные данные
2 4

Показать ответ
Ответ:
nekit1205
nekit1205
29.01.2021 09:25

a,b = int(input()), int(input())

for i in range(a,b+1):

   if i % 2 == 0:

       print(i,end=" ")

       

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота