Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Иван54654
16.04.2023 03:13 •
Информатика
Домашнее задание написать программу (в тетради) "Найти периметр пятиугольника, если длины его сторон а, b.c. d.f - вводятся с клавиатуры (через read)
Показать ответ
Ответ:
satvika61
19.01.2021 13:46
Var p,a,b,c,d,f:integer;
Begin
read(a,b,c,d,f);
p:= a + b + c + d + f;
writeln(p);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
Dasha9316551
02.12.2022 09:43
Обработка одномерного массивадан одномерный массив чисел а1, а20 и число b. составить блок-схему алгоритма согласно варианту дано матрицу сіј (i=; j=). записать вектор х...
kirana05
03.02.2023 04:34
Сколько символов текста можно передать за 4 секунды используя модем работавший со скоростью 2400 бод 1 символ кодируется 8 битами...
daniilanya2017
14.01.2023 02:01
Решите кр по информатике, умоляю...
utrofimova06
30.08.2020 19:15
Кр по информатике решите, , , 3,5,6 не надо !...
Rodofatos
21.03.2023 19:33
Запишіть скільки разів будуть виконуватися команди тіла циклу з лічильником з рядами заголовка ...
agm7132
02.05.2020 05:16
Cоставьте программу по информатике на тему : объем информации в тексте. 20 начинается так : var .. . end...
ник41111
13.11.2022 21:49
Для регистрации на сайте некоторой страны пользователю требуется придумать пароль. длина пароля – ровно 9 символов. в качестве символов используются десятичные цифры и все...
aav7
13.11.2022 21:49
С! составьте программу, проверяющую, верно ли утверждение, что сумма цифр введенного трехзначного числа является четной паскаль...
алексей750
25.01.2023 14:48
(c#)есть отношение наследования: планета (planet) - базовая абстракция, земля (earh) и луна (moon) - производные классы. planet имеет методы reportaboutmovement () (сообщить...
лола268
16.03.2023 17:10
Кто админит пк, мне. разобраться, что это на фото семейный профиль (драва) с доступом админа, я не устанавливал, это кто то удаленно ко мне залазит? ! как удалить и защититься...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Var p,a,b,c,d,f:integer;
Begin
read(a,b,c,d,f);
p:= a + b + c + d + f;
writeln(p);
End.