В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
MarKizaCat666
MarKizaCat666
07.05.2022 04:19 •  Информатика

Допишите программу.

На вход подается количество элементов последовательности, затем сами элементы последовательности. Элементы последовательности – это целые числа в диапазоне от -1000 до 1000. Определите, сколько среди них отрицательных элементов?

Вход

Выход

5

2

100

0

-250

-900

450

var i,n,a,k:integer;

begin

read (n);

k:=0;

for i:=1 to n do begin

read (a);

if …… then k:=k+1;

end;

write (k);

end.

Хелп, иначе меня загрызут :)

Показать ответ
Ответ:
ksyxa92
ksyxa92
18.08.2020 16:05

a < 0

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота