Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Hondok13
31.12.2022 00:11 •
Информатика
Два по икт задали. 1. пользователь задает 3 целых числа в результате программы значения переменных меняются местами. 2. пользователь задает 2 целых числа, найти частное этих чисел. заранее )
Показать ответ
Ответ:
Bdof72005
06.10.2020 04:38
1.
var a,b,c,t:integer;
begin
writeln('a, b, c:');
readln(a,b,c);
t:=a;
a:=b;
b:=c;
c:=t;
writeln('a = ',a,' b = ',b,' c = ',c);
end.
Пример:
a, b, c:
5 8 3
a = 8 b = 3 c = 5
2.
var a,b:integer;
begin
writeln('a, b:');
readln(a,b);
writeln(a,' / ',b,' = ',a/b:6:3);
end.
Пример:
a, b:
5 8
5 / 8 = 0.625
0,0
(0 оценок)
Популярные вопросы: Информатика
Libert02
24.07.2020 04:43
ЫК Кестені дәптеріңе толтыр.МысалдарыАқпараттық үдерістерIsteyHaktayСақтауЖенелтуПайдалануӨңдеу...
Boba35
06.10.2020 00:36
Суреттын параметрлерын ретеудын маныздылы неде....
minikisa2007
05.12.2020 09:14
Терминология по сетям: У вас есть определение, вам нужно найти термин, который оно обозначает! …– называется один субъект обмена информацией. …– аппаратура, обеспечивающая...
диана2460
15.08.2020 17:45
Имеется исполнитель кузнечик, который живет на числовой оси. у исполнителя существует 2 команды: вперёд n (где n- целое положительное число), вызывающая перемещение (прыжок)...
M89226691130
20.02.2022 20:31
Дано натуральное число s. дана последовательность 5, 9, 13, сколько слагаемых следует взять, чтобы получить сумму, равную либо превышающую s? результат вывести на экран...
mariana122
28.09.2021 05:04
1. Определите тип переменной x, если x:=a/c (где a, c-переменные целого типа) Варианты ответа: a) целый б) вещественный в) строковый г) символьный 2. Определите значения...
567545676676
19.04.2021 20:38
Переведите с татарского на . син эшкэ киткэн чакта кочаклап мин озатам исэн-сау йор соеклем дип калам сине котэм бер узем тэрэздэн алмый кузем сэгать сон син кайтмыйсын...
fff567
19.04.2021 20:38
Скорость прямолинейного движения задана уравнением 9(t)=4t+3t^2 (м./с.) найдите путь, пройденный телом за вторую секунду...
Nika1337228
19.04.2021 20:38
Розрахуйте відносну молекулярну масу фосфору(3)оксиду...
zhosik1alika
19.04.2021 20:38
Всаду растут яблони — 7/13 всех деревьев, груши — 3/13, остальные деревья — сливы. всего в саду 221 дерево. сколько в саду растет слив? делаю так как вы говорили но не...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a,b,c,t:integer;
begin
writeln('a, b, c:');
readln(a,b,c);
t:=a;
a:=b;
b:=c;
c:=t;
writeln('a = ',a,' b = ',b,' c = ',c);
end.
Пример:
a, b, c:
5 8 3
a = 8 b = 3 c = 5
2.
var a,b:integer;
begin
writeln('a, b:');
readln(a,b);
writeln(a,' / ',b,' = ',a/b:6:3);
end.
Пример:
a, b:
5 8
5 / 8 = 0.625