Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
влад2299
30.07.2021 03:53 •
Информатика
Если в массиве несколько элементов, равных максимальному значению, то данная программа найдёт первый из них. что следует изменить в программе, чтобы в ней находился последний из максимальных элементов?
Показать ответ
Ответ:
Eugene032
29.07.2019 18:20
For i: =1 to n do if a[i]> max then max: =a[i] writeln(max);в итоге выведется последнее значение, которое было присвоено переменной max.
0,0
(0 оценок)
Популярные вопросы: Информатика
jkazlova
09.06.2022 12:48
НУЖНА Напишите программу, которая напечатает букву A (латинскую) 133 раза подряд.Используйте смекалку, а не трудолюбие.Латинская A, а не русская А. Обратите внимание...
karina1zaporojckaya
28.03.2022 16:22
Ребус на информатика ...
musaaysu17
29.08.2020 10:27
Нақтау деңгейі Егер 256 беттен, әр беті 95 жолдан, әр жолы 80 символдан тұратынкітапты сыйымдылығы 2 Гбайт флешкаға жазса, флешкада қаншаорын қалады?ответ калдрншы...
Даня324556
16.03.2021 06:34
Содержательный подход: Сколько информации несет лотерея 1 из...
tanecka2
01.03.2020 04:11
3. Какие критерии надежногопароля ты знаешь?можно применять наиболее частоиспользуемые паролине должен быть слишком короткимОне должен состоять только изобщедоступной...
okda2
07.04.2020 03:05
Как называется объект редактора векторной графики, который можно представить как прозрачный лист с изображением геометрических объектов и рисунков...
nastyaparshincg
14.01.2023 20:23
Создать программу вычисления объёма цилиндра...
bonusalixova
14.01.2023 20:23
(паскаль или delphi) написать программу поиска двухзначных чисел, удовлетворяющих следующему условию: если к сумме цифр числа прибавить квадрат этой суммы, то получится...
raushanturlihan
08.08.2020 03:34
1)дан массив,состоящий из целых чисел. найдите минимальный элемент и индекс. 2)дан массив, состоящий из целых чисел. найдите максимальный элемент в массиве....
olesmekhedova
19.12.2022 15:49
Как решить такой циклический алгоритм? что здесь что? что из чего и сколько раз вычитаем? объясните сам ход действий, ! var k,s: integer; begin s: =60; for k: =5 to...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота