Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
imaya88
23.05.2023 18:59 •
Информатика
Графика На языке Паскаль
Показать ответ
Ответ:
мархабабурсакова6565
04.05.2021 01:02
Как-то так
#include <iostream>
using namespace std;
int main(){ cout << "Vvedute kol-vo ocenok" << endl;
int n,i,a,Four,Five; n = i = a = Four = Five = 0;
cin >> n;
for (i = 1; i <= n; i++) { cin >> a; if (a == 4){ Four++;} else if (a == 5) { Five++; } } if (Four > Five){ cout << "Four" << endl;} else if (Five > Four) { cout << "Five" << endl; } else { cout << "Equal"<< endl; } cout << "Kol-vo 4: " << Four << " Kol-vo 5: " << Five << endl; return 0;}
0,0
(0 оценок)
Ответ:
Мышонок11111
20.07.2022 14:20
Код#include <iostream>constexpr double bites_to_megabytes(double a) { return a / 8388608;}constexpr double megabytes_to_gigabytes(double a) { return a / 1024;}int main() { long long a; short type; bool is_correct = false; double answer; do { std::cin >> a; std::cout << "[1] Megabytes \n" << "[2] Gigabytes \n" << "Convert to [1] or [2]: "; std::cin >> type; if (type == 1 or type == 2) { is_correct = true; } else { std::cout << "Meh. Try to type again. \n" << std:: endl; } } while (!is_correct); switch (type) { case 1: answer = bites_to_megabytes(a); break; case 2: answer = megabytes_to_gigabytes(bites_to_megabytes(a)); break; } std::cout << "An answer of conversion is " << answer << std::endl; return 0;}
0,0
(0 оценок)
Популярные вопросы: Информатика
YourTeaa
23.01.2023 06:09
1.перечислите преимущества выбора среды программирования scratch2.какие блоки программной среды scratch вы знаете ?3.перечислите назначение кнопок блоков в программной среде...
slavka30
01.07.2021 18:30
сделать практическую № 12 по информатике...
Sofia1986
30.07.2021 05:11
Написать программу на алгоритмическом языке (кумир) с использованием циклов с условием и использованием алгоритмов ветвления. Нужно провести робота с заданной точки в центр лабиринта....
AlyaMrr
07.04.2022 03:23
1. Написати програму, яка виводить на екран числа від 1-102. Написати програму, яка виводить на екран числа від 10 -1 !!...
тетрадках
28.07.2021 02:55
20 построить блок-схему ветвящегося алгоритма...
abdulaevamesed
30.03.2021 11:22
Преобразуйте текстовую информацию в табличную: в понедельник в газетном киоске было продано 6о экземпляров газеты спорт , 40 экземпляров газеты труд , 50 экземпляров газеты известия...
parknariya
12.07.2021 18:04
Составьте программу для определения суммы денег, получаемой авиакомпанией от продажи билетов на рейс из лондона в нью-йорк, если в самолёте три четверти пассажиров имеют билеты первого...
khezh073
27.03.2020 00:12
Назовите технологии, соответствующие различным этапам развития икт...
kosahevaluba
27.03.2020 00:12
Мне надо решить по информатике в программе pascal или на листочке. решить №1(линейный алгоритм) составить и выполнить программу, задав входные данные самостоятельно вычислить сторону,площадь...
Fatima0952006
23.06.2021 04:33
Написать программу, подсчитывающую сумму нечетных положительных элементов в одномерном массиве...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
#include <iostream>
using namespace std;
int main(){ cout << "Vvedute kol-vo ocenok" << endl;
int n,i,a,Four,Five; n = i = a = Four = Five = 0;
cin >> n;
for (i = 1; i <= n; i++) { cin >> a; if (a == 4){ Four++;} else if (a == 5) { Five++; } } if (Four > Five){ cout << "Four" << endl;} else if (Five > Four) { cout << "Five" << endl; } else { cout << "Equal"<< endl; } cout << "Kol-vo 4: " << Four << " Kol-vo 5: " << Five << endl; return 0;}