Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Deniz1337
01.01.2021 21:17 •
Информатика
Инфа, паскаль abc : составить программу для вычисления значения выражения 7x+4x(квадрат)+286
Показать ответ
Ответ:
qwerty854
28.05.2020 18:48
var:x,b:intger
begin
read(x);
b:=7*x+4*Sqr(x)+286;
writeln(b);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
rustie
23.11.2022 00:50
2.Ещё какие действия можно выполнять с файлами? Продолжите список:...
JûšțĞîřł
02.03.2021 17:54
Надо найти Объем файла и Рассчитанный объем файла в байтах...
sheramedi
17.09.2020 07:25
Сколько цветов будет содержать палитра,если каждый базовый цвет кодировать 4 битами? ...
UnicornAshad
08.04.2021 15:48
Камера делает фотоснимки 1024 на 768 пикселей. при этом объём файла с изображением не может превышать 220 кбайт, упаковка данных не производится. какое максимальное количество...
kashlakova20031
21.04.2021 23:29
Як визначити значення властивостей об ктів у середовищі скреч...
пик124
05.09.2020 00:30
Ежемесячная стипендия студента составляет сумму А ру- блей, а расходы на проживание превышают стипендию и состав- ляют сумму В рублей в месяц. Рост цен ежемесячно увеличивает...
КристинаШпиц
06.07.2021 20:28
сделать программу в паскале (по информатике).Задание:Увеличить все элементы линейной таблицы М(200) в 3 раза....
2katena
12.06.2021 05:40
Программа обрабатывает одномерный целочисленный массив Dat: i 1 2 3 4 5 6 7 8 9 10 Dat[i] 70 80 90 100 80 40 40 70 80 90 Определите, какие числа будут выведены в результате выполнения...
mandarin50
23.08.2022 10:15
Что видите в этой рисунке, опишите * Мой ответ...
SvinkaPeppa777
14.01.2020 20:44
Отримати на комп ютері зі слова інформатика нові слова. Наприклад форма , мама , формат , рама .Вхідні дані:const d= інформатика Надо составить программу Блок схема: початок ввести...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var:x,b:intger
begin
read(x);
b:=7*x+4*Sqr(x)+286;
writeln(b);
end.