В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
katya022
katya022
09.11.2020 23:48 •  Информатика

Информатика 7 класс. известно, что а кг яблок стоит b руб. составьте программу, вычисляющую цену k кг яблок. значения переменных a, b, k ввести с клавиатуры.

Показать ответ
Ответ:
BearSlesher
BearSlesher
08.10.2020 08:01
a = int(input('Введите кг яблок:'))
b = int(input('Введите цену этих кг:'))
k = int(input('Введите имеющиеся кг:'))
print(k/a*b)
0,0(0 оценок)
Ответ:
Danyaizbanu
Danyaizbanu
08.10.2020 08:01
Var
a,b,c,k:real;
begin
readln(a,b,k);
c:=b/a;
c:=a*k;
writeln('Цена: ',c);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота