В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
manonako1
manonako1
18.07.2021 00:49 •  Информатика

Информатика! паскаль, 8 класс. нужно составить программу,которая запрашивает целое число а < 5 и находит наименьшее натуральное n, при котором a^n > = 50. n вывести на экран. ​

Показать ответ
Ответ:
Kakashka2001
Kakashka2001
29.05.2020 05:15

Var a, n:integer;

Begin

Write('Введите число меньше пяти') ;read(A) ;

N:=0;

While exp(ln(A) *n) <50 do begin

N:=n+1;

End;

Write('N=', n) ;

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота