Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
katyaloginova2p01fy1
27.02.2021 14:49 •
Информатика
Как написать в паскале? дано целое трехзначное число n. верно ли, что в нем есть хотя бы одна цифра 7?
Показать ответ
Ответ:
barbariskaulyaЮлия
01.10.2020 13:42
var
n: integer;
begin
readln(n);
if (n mod 10 = 7) or (n div 100 = 7) or ((n div 10) mod 10 = 7) then writeln(true)
else writeln(false);
end.
0,0
(0 оценок)
Ответ:
gadjimira
01.10.2020 13:42
Program new
var
begin
for i =10 to 1000 do
begin
if x mod i = 7 then
written('yeah')
end;
i:=i*10
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Melika09
10.10.2020 09:16
Составить визуальное циклические алгоритми для следующих обработки последовательности значений. +5 любых числав паскале надо сделать....
matveykatvey13
02.06.2022 13:10
Решить практическую по информатике. нужно из листа распределить программы в бланк. всего 5 сталбцов, в 4 вписать, но и на первый нужно обратить внимание. на втором листе...
Артём0Болдырев
20.09.2022 21:25
Нужно составить программу в pascal для вычисления 2 в степени n (2^n). число n натуральное. сначала вводится само число n, а на следующей строке ответ....
kristinasaib1
09.11.2020 11:59
Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4, но не кратных 7. программа получает на вход количество чисел в...
Darya789
17.01.2022 14:56
В прямоугольной матрице поменять местами строки содержащие максимальный и минимальный ее элемент. На языке C или блоксхема...
Сиплел
17.01.2022 14:56
Всем привет нужно решить эти задания >...
help1010100101020349
28.09.2021 14:54
С какими характеристиками необходимо выбрать компьютер дизайнеру?...
polyhovichvikto
27.08.2021 07:38
Число 127 10 в двоичной системе счисления записывается как.. ...
panda2438
27.08.2021 07:38
сообщение занимает 4 страницы по 64 строки и содержит 5120 байтов информации. сколько символов в строке если при составлении этого сообщения использовали 32-символьный алфавит...
mikc2
19.03.2022 05:05
Вводится последовательность из n положительных целых чисел. найти наименьшее число среди чётных элементов последовательности....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
n: integer;
begin
readln(n);
if (n mod 10 = 7) or (n div 100 = 7) or ((n div 10) mod 10 = 7) then writeln(true)
else writeln(false);
end.
var
begin
for i =10 to 1000 do
begin
if x mod i = 7 then
written('yeah')
end;
i:=i*10
end;
end.