Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
anna1866
13.06.2022 15:44 •
Информатика
Как называется компонент компьютера, который организует процесс выполнения программ, выполняет арифметические и логические операции?
Показать ответ
Ответ:
никитапиунов
27.08.2020 12:09
Этот компонент называется центральным процессором.
0,0
(0 оценок)
Популярные вопросы: Информатика
klochkovanastsy
15.02.2020 17:20
Задание 1 Написать программу, которая считывает имя пользователя, затем отдельно класс его обучения и повторяет все это. #начало есть в примерах внизу Задача 2 *Сумма цифр трехзначного...
mandarinkamare007
15.02.2020 17:20
Определите значение переменной s после выполнения фрагмента программы. s:=0; For i:=1 to 15 do If I mod 3=0 then s:=s+i; write ( s= , s) ;...
ndan1k
16.09.2020 17:04
Укажите доминирующий член в выражении и определите тип алгоритма по его временной сложности: Q(n)=600n^2+2^n+n+400 (укажите,при каком n меняется тип алгоритма)...
Adelka715
29.05.2022 12:51
Вариант 6 Напишите программу ввода одномерного массива случайных чисел синтервала (-50; 50), состоящего из N элементов (N задается константой, неболее 100 элементов) Выведите в...
Negogda
10.01.2023 03:44
Какое основание системы счисления могут иметь числа если в ней будут записаны цифры предсавленные встроках.A -2.48493231Про0 0 0 0111484...
ebotalov
23.02.2023 08:35
напишите программу, которая вычисляет значение функции:...
Daniilkan
25.05.2020 12:46
1 . Определите значение переменной Y после выполнения следующего фрагмента программы Y:=0; i:=7; While i 1 do begin Y:=Y+i div2; i:=i – 1; end; 2. Определите значение переменной...
germanbet
17.03.2022 21:41
мне :). Можешь делать всё что угодно, только правильно напиши :)...
MRI220
31.08.2021 05:57
Запишите число, которое будет напечатано в результате выполнения следующей программы решить...
Exem76
21.09.2022 03:38
Що як правило розміщуються у верхньому блоци веб сторинки?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Этот компонент называется центральным процессором.