Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
anastasia120996
29.12.2021 02:33 •
Информатика
Какой результат будет на экране после запуска программы? Program z1; var x,y:integer; begin x:=5; if x>2 then y:=x*2 else y:=x-2; writeln(y); end. * паскаль
Показать ответ
Ответ:
323данилаАт
08.02.2022 02:11
10
Объяснение:
просто вбей программу в pascal
0,0
(0 оценок)
Популярные вопросы: Информатика
Магриф
23.07.2020 20:58
Сколько битов информации содержит сообщение объемом 8 гигабайт? в ответе укажите только показатель степени...
liqwer
23.07.2020 20:58
Вшкольную спортивную команду было отобрано некоторое количество учеников из 64 претендентов.сколько учеников было отобрано,еслм сообщение о том,кто был выбран,содержит 84бита информации?...
tanushkako
16.06.2021 09:00
Найти пятую по счету единицу в массиве из 0 и 1...
Dmitry228q
16.06.2021 09:00
Паскаль из отсортированного массива удалить несколько чисел( числа для удаления нужно ввести с клавиатуры)...
Пепечка
07.04.2021 22:45
Совсем недавно Александр начал заниматься своим культурным образованием и решил, что ближайшие N дней он будет посещать выставки, театры и кино. До очередного места культуры из дома...
gricenkoviktor
29.05.2022 00:02
1. Изобразите файловую структуру в виде дерева С: \Рисунки \ Природа \ Небо .bmp C: \ Рисунки \ Природа \ Снег .bmp C: \ Рисунки \ Природа \ Цветы .bmp C: \ Рисунки \ Природа \ Зима...
Тимур00000000
19.04.2023 07:55
Python По данному числу n закончите фразу «На лугу пасется...» одним из возможных продолжений: «n коров», «n корова», «n коровы», правильно склоняя слово «корова». Формат входных данных...
marinamax2004
22.10.2020 08:01
Вариант 11 В одномерном массиве, состоящем из n вещественных элементов, вычислить: 1. Номер минимального по модулю элемента. 2. Сумму модулей элементов, расположенных после первого...
mssalina5
21.02.2021 21:15
Найдите площадь фигуры ограниченной линиями y=5-x^2 ; y= 3-x...
xuimorjovi
21.02.2021 21:15
Найдите все решения уравнения cos 2x+sin^2x=cos x.укажите корни ,принадлежащие отрезку[-п; п]...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
10
Объяснение:
просто вбей программу в pascal