(компьютерное моделирование 8 класс) напишите программу к : а тонн яблок. их начали отгружать в машины по 500 кг в каждую. сколько машин будет загружено полностью? сколько кг яблок останется?
Program n1; var k, a: integer; begin write('введите кол-во яблок(в тоннах): '); readln(a); k:=a*1000; writeln('будет загружено ',k div 500,' машин'); writeln('останется: ',k mod 500); end.
var k, a: integer;
begin
write('введите кол-во яблок(в тоннах): ');
readln(a);
k:=a*1000;
writeln('будет загружено ',k div 500,' машин');
writeln('останется: ',k mod 500);
end.