Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
BARBARIC5665
01.06.2021 21:17 •
Информатика
кто разбирается в информатике, мне. нужно в паскале вывести на экран столбиком целые числа от 10 до 30, использовав цикл с предусловием.
Показать ответ
Ответ:
ната118845
30.06.2020 06:32
Program asd;
USES crt;
var i:integer;
BEGIN
Clrscr;
i:=10-1;
while i<30 do
begin
i:=i+1;
Writeln(i);
end;
END.
Я сделал случайно на постусловие, потом переделал
0,0
(0 оценок)
Популярные вопросы: Информатика
andreyyazyninp0875c
22.03.2020 07:50
Как известно, стандартной, встроенной в windows программой для обработ-ки графических изображений является программа paint. ее основными функциями являются:...
zakirovAlesha17Алёша
22.03.2020 07:50
Среди исполнителей укажите формальных. (выберите несколько ответов) 1)будильник 2)кошка 3)человек 4)автомобиль...
olinka6
12.05.2020 10:48
Какое из перечисленных слов может быть зашифровано в виде кода: / @ ^ @ $ # $ а)монитор б)микрофон в)мощность г)передача д)каталог...
Yourname756
31.10.2022 14:43
ответьте на вопросы. 1. Какие данные называются структурированными? 2. Дайте определение и опишите назначение базы данных. 3. Дайте определение и опишите назначение...
Radjabaliev
26.01.2020 14:13
Напишите программу для доступа к индексу целочисленных элементов списка...
артурик14
19.11.2021 10:10
Сұраққа жауап жаз ! Зарание спс...
66vdv1
15.10.2020 09:19
с пробником 1введите данные с операттра присваевания:дана сторонп равностороннего треугольника A= 87,46.Найти периметр треугольника 2введите данные с описания констант:даны...
olga19723
12.02.2023 11:41
Свойство алгоритма указывающие на обязательно сеть завершения после определённого количества шагов, называется А) КОНЕЧНОСТЬБ) ОПРЕДЕЛЕННОСТЬЮВ) ДИСКРЕТНОСТЬЮГ) ДОСТУПНОСТЬЮ...
Miya5koka
15.01.2020 16:36
Напишите программу на python, которая выводит на экран решение уравнения x+b=a, где x- неизвестное, b-числа, равные тем значениям, которые введёт пользователь....
deniscv0808
16.09.2022 01:03
Вот захотела я купить чехол на телефон, а там говорят что он только на 7с 5.7 inch, а на 5.99 нет. вопрос: honor 7c 5.99 и 5.7 чем отличается?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
USES crt;
var i:integer;
BEGIN
Clrscr;
i:=10-1;
while i<30 do
begin
i:=i+1;
Writeln(i);
end;
END.
Я сделал случайно на постусловие, потом переделал